Sound Probleme beim abspielen von Videos

Diskutiere Sound Probleme beim abspielen von Videos im Playstation 3 Forum im Bereich Konsolen; Mahlzeit Leute. Ich habe schon wie verrückt gegoogelt, musste aber jetzt dann doch nen Thread erstellen... Ich bin grade dabei mir Bleach(Anime)...
S

schetete

Gast
Mahlzeit Leute. Ich habe schon wie verrückt gegoogelt, musste aber jetzt dann doch nen Thread erstellen...

Ich bin grade dabei mir Bleach(Anime) zu besorgen, um die Folgen auf meine PS3 laden zu können und über mein schön großen TV gucken zu können. Die Folgen laufen auf dem PC einwandfrei und in guter Quali. Jedoch sieht das auf der PS3 anders aus. Wenn ich da die Folgen abspiele ist das Video von der Quali her schon sehr gut, jedoch stimmt was mit der Audioausgabe nicht. Ich würde von einfachen hören mal behaupten, dass die Abspielgeschwindigkeit ca doppelt so schnell ist wie normal sein sollte weshalb sich alles so leicht vorgespult anhört. Das trifft aber nur auf den Sound zu nicht aber auf das Video selber. Ich denke ihr wisst wie nervig sich das anhört =D
Leider weiß ich keine Lösung. Hätte jemand von euch einen Rat, wie ich das Problem lösen kann?
Danke schonma im Vorraus für eure Bemühungen ;)

Mahlzeit Leute. Ich habe schon wie verrückt gegoogelt, musste aber jetzt dann doch nen Thread erstellen...

Ich bin grade dabei mir Bleach(Anime) zu besorgen, um die Folgen auf meine PS3 laden zu können und über mein schön großen TV gucken zu können. Die Folgen laufen auf dem PC einwandfrei und in guter Quali. Jedoch sieht das auf der PS3 anders aus. Wenn ich da die Folgen abspiele ist das Video von der Quali her schon sehr gut, jedoch stimmt was mit der Audioausgabe nicht. Ich würde von einfachen hören mal behaupten, dass die Abspielgeschwindigkeit ca doppelt so schnell ist wie normal sein sollte weshalb sich alles so leicht vorgespult anhört. Das trifft aber nur auf den Sound zu nicht aber auf das Video selber. Ich denke ihr wisst wie nervig sich das anhört =D
Leider weiß ich keine Lösung. Hätte jemand von euch einen Rat, wie ich das Problem lösen kann?
Danke schonma im Vorraus für eure Bemühungen ;)

Ich sollte vllt noch hinzufügen, dass das Videoformat .mp4 ist.
 
Zuletzt bearbeitet:
Thema:

Sound Probleme beim abspielen von Videos

Sound Probleme beim abspielen von Videos - Ähnliche Themen

Der offizielle "Angezockt"-Thread: So, hier werd ich alle meine "Angezockt"´s zusammentragen, damit die nich so im Forum verstreut sind. Außerdem könnt ihr hier auch anfragen...
Oben